Welcome to the SR20 Community Forum - The Dash.
Page 3 of 3 FirstFirst 123
Results 81 to 84 of 84
  1. #81
    Member
    User Info
    Join Date: Oct 2012
    Location: aussie
    Posts: 664
    Feedback Score: 2 (100%)

    Default

    After alot of murphy's law striking, and much frustration and dead time (injector/tps/wiring/battery/immobiliser/throttle body issues and power steering leaks, the intake is now on and working. running big time lean for mystery reasons, the car has again been trucked to the tuner for some tlc. photo of the intake with temp air filter on. fuel rail/fpr lines has since been reversed from this photo.




    meanwhile i've been mucking about with a engine simulator program called pipemax 398, which is pretty popular in the states. plugged in my motors specs into it, it makes for some interesting figures. of note here is the 3rd harmonic (intake length) for 184c's at 8500rpm. its calling for 10.7inch's total length (which is 4.7-4.8inches head length) and a 5.9-6inch runner. for diameter, it recommends 2.5sq inches of flow tapered to 3.0sq inches at the plenum end.



    then a found a member of the forum who actually had a custom one made to similar dimensions (cory), with the same cams.



    which furthers my belief that my n1 runners were just too small to handle the flow needed.



    motor is being wired up for the haltech ps1000 now, and should be on the dyno early next week.
    Likes karibah, Boostlee, Kyle, DaveM Liked this post
     
    Quality is remembered long after price is forgotten.

  2. #82
    Member
    User Info
    Join Date: Sep 2012
    Location: Australia
    Posts: 166
    Feedback Score: 0

    Default

    pitty the last pix have gone

  3. #83
    Exhaustipation!
    User Info
    Join Date: Nov 2009
    Location: TEXAS!
    Posts: 3,393
    Feedback Score: 6 (100%)

    Default

    Quote Originally Posted by pedro666 View Post
    pitty the last pix have gone
    I concur. PhotoPhuckedit!

  4. #84
    Member
    User Info
    Join Date: Sep 2012
    Location: Australia
    Posts: 166
    Feedback Score: 0

    Default

    I finally fitted my intake and I come back to compare installs and seems PhotoPhuckedit has deleted all the photos.
    Likes 1fastser Liked this post
     

 

 
Page 3 of 3 FirstFirst 123

LinkBacks (?)

  1. 06-25-15, 07:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to top