Welcome to the SR20 Community Forum - The Dash.
Register
SR20 forum logo

Thread: SR20 High Mileage Club - Members with 250k+ miles apply inside

+ Reply To Thread
Posts: 81-90 of 90
2014-05-12 20:39:19
#81
but is anyone over 500k with the original engine still is what I'd love to know!
2015-01-07 20:17:17
#82
I've got 265k on the '96 car now. It's still running very well, though she does have problem with idling. It won't idle above 750rpm when it is cold out, so the engine will easily die before you warm it up. That's the worst part of the car.

I really love my SE-R but i'm getting rid of it because i busted up my left leg and cannot drive a manual anymore. I got a Suzuki Esteem wagon instead. Bummer!... but at least the Suzuki is as bulletproof as the SE-R is!
2015-01-07 20:24:20
#83
Originally Posted by 97
Dang I only have 135,800 on mine. I have a long way to go.


I am now at 150,7xx miles. Getting up there now. Think my power steering pump is going out. Makes a strange squeaking sound when I first start it up in the morning. It also does it after the car has been sitting for a few hours. It goes away after 30-40 seconds. I'm thinking power steering pump, belt, or maybe alternator. Have no idea really.
Last edited by 97 SR20 on 2015-01-07 at 20-26-12.
2015-01-07 20:27:52
#84
Originally Posted by 97
Originally Posted by 97
Dang I only have 135,800 on mine. I have a long way to go.


I am now at 150,7xx miles. Getting up there now. Think my power steering pump is going out. Makes a strange squeaking sound when I first start it up in the morning. It also does it after the car has been sitting for a few hours. It goes away after 30-40 seconds. I'm thinking power steering pump, belt, or maybe alternator. Have no idea really.


Did you check the fluid level?

I am at 243,xxx miles. Still not part of the club, just approaching the doormat.
2015-01-07 21:02:14
#85
Originally Posted by Kyle
Originally Posted by 97
Originally Posted by 97
Dang I only have 135,800 on mine. I have a long way to go.


I am now at 150,7xx miles. Getting up there now. Think my power steering pump is going out. Makes a strange squeaking sound when I first start it up in the morning. It also does it after the car has been sitting for a few hours. It goes away after 30-40 seconds. I'm thinking power steering pump, belt, or maybe alternator. Have no idea really.


Did you check the fluid level?

I am at 243,xxx miles. Still not part of the club, just approaching the doormat.


Fluid level looks good. But I do see some areas where it is leaking some. I'm almost certain it is the power steering pump. Might be time to delete the power steering. Its actually quite strange what it does. When I first start it in the morning it will idle low and make that squeaking sound. Then after about 30 seconds idle shoots up and it sounds fine again.
2015-01-07 21:11:16
#86
Yes, that is textbook, the pump is failing symptoms. Nothing strange, just textbook pump failure or some sort of indication of a fluid leak allowing the pump to be empty. The pump is moving fluid around when the engine is on and running. When the engine turns off, the P/S fluid no longer moves. If the pump is allowed to be emptied, the next time the engine starts to move aka pump moves, the pump has no fluid and will whine at you because the pump wants more fluid.
2015-01-07 21:30:49
#87
Originally Posted by Kyle
Yes, that is textbook, the pump is failing symptoms. Nothing strange, just textbook pump failure or some sort of indication of a fluid leak allowing the pump to be empty. The pump is moving fluid around when the engine is on and running. When the engine turns off, the P/S fluid no longer moves. If the pump is allowed to be emptied, the next time the engine starts to move aka pump moves, the pump has no fluid and will whine at you because the pump wants more fluid.

Damn. I wonder if I should just delete it, or get a new pump. I kinda like the idea of losing all of that power steering equipment, and having more room in the engine bay. Would need to figure out how to loop the power steering lines. Is it ok to drive without the power steering? Would likely get one of those eliminator kits from Greg V. Really pricey though.
2015-04-17 02:39:03
#88
Here's my mileage: 278,711

I've only put on about 1k of them, but I'm happily going to be racking up the miles.

Imgur
2016-01-12 17:09:49
#89
I hit 309k in my NX a month ago before I parked it into the garage for the wet winter. Original DE and about to boost it soon.
2016-05-16 00:28:30
#90
400.000k's original engine, replaced tranny. It's a 94 Nissan U13
+ Reply To Thread
Quick Reply
Thread Information
There are currently ? users browsing this thread. (? members & ? guests)
StubUserName

Back to top