Welcome to the SR20 Community Forum - The Dash.
Results 1 to 18 of 18
  1. #1
    Endless Spinning
    User InfoUser ActivityThanks StatsUser Tagging StatsiTrader Feedback
    Join Date
    Dec 2007
    Location
    Kansas City Area
    Posts
    2,418

    Default Strange screeching sound when turning wheel...(not belt)

    Hey,

    I'm having a strange issue. Whenever I turn the wheel, especially when the car is cold I get a strange screeching sound like metal on metal contact. It's NOT the belt. It's some other sound. It sounds like it's coming from within the car but that wouldn't make sense. I think it's the steering rack alongside the firwall. I did replace those bushing w/prothanes. Anyone else have a similar issue?

    Thanks!
    -G
    '95 200sx SER - W10(+CP Pistons)+GT2871R+S4+TurboFX+O2Induction.exe loaded successfully! (sleeper much?)
    “He who asks a question is a fool for five minutes; he who does not ask a question remains a fool forever” - Chinese Proverb

  2. #2
    The Sand Man
    User InfoUser ActivityThanks StatsUser Tagging StatsiTrader Feedback
    Join Date
    May 2009
    Location
    The Netherlands
    Posts
    1,737

    Default

    This happens on a full turn? Or also just during small corrections? If the former: it's the power steering pump. What you're hearing is cavitation (meaning there's not enough fluid in the pump part of the system).
    YOUR EDM PARTS SOURCE!
    B13 NX, P10, P11, P11-144, N14, N15

    Click on your preferred model to go to its designated thread!

    My feedback thread

  3. #3
    Endless Spinning
    User InfoUser ActivityThanks StatsUser Tagging StatsiTrader Feedback
    Join Date
    Dec 2007
    Location
    Kansas City Area
    Posts
    2,418

    Default

    Quote Originally Posted by M0J0 View Post
    This happens on a full turn? Or also just during small corrections? If the former: it's the power steering pump. What you're hearing is cavitation (meaning there's not enough fluid in the pump part of the system).
    fluid is full...I hear it at various times, not all the time(although when cold I hear it when backing out and turning wheel almost all the time) and only when turning the wheel(during a turn..on full tilt turn..no noise at all). When the car is warm I really don't hear it all or it's less. Sounds like it's coming from the glove box or against the passenger side of the firewall. Almost sounds like it's coming from within the car.

    It really sounds to me like it's something physical going on. Like the steering rack is rubbing on something. Kind of hard to explain. It's like metal scratching on metal.
    '95 200sx SER - W10(+CP Pistons)+GT2871R+S4+TurboFX+O2Induction.exe loaded successfully! (sleeper much?)
    “He who asks a question is a fool for five minutes; he who does not ask a question remains a fool forever” - Chinese Proverb

  4. #4
    Holset lifestyle
    User InfoUser ActivityThanks StatsUser Tagging StatsiTrader Feedback
    Join Date
    Dec 2007
    Location
    N.Y. Home of the fastest
    Posts
    343

    Default

    pump going bad ?
    "Never argue with an idiot. He'll bring you down to his level, then beat you with experience!"
    Quote Originally Posted by Shawn B View Post
    Someone like me would call you an easy mark or pigeon
    Shawn B
    :rofl:

  5. #5
    Endless Spinning
    User InfoUser ActivityThanks StatsUser Tagging StatsiTrader Feedback
    Join Date
    Dec 2007
    Location
    Kansas City Area
    Posts
    2,418

    Default

    Quote Originally Posted by nissanwulf View Post
    pump going bad ?
    I've been hearing this noise for a while. It doesn't sound like the pump to me. What else could it be?
    '95 200sx SER - W10(+CP Pistons)+GT2871R+S4+TurboFX+O2Induction.exe loaded successfully! (sleeper much?)
    “He who asks a question is a fool for five minutes; he who does not ask a question remains a fool forever” - Chinese Proverb

  6. #6
    Holset lifestyle
    User InfoUser ActivityThanks StatsUser Tagging StatsiTrader Feedback
    Join Date
    Dec 2007
    Location
    N.Y. Home of the fastest
    Posts
    343

    Default

    Quote Originally Posted by gomba View Post
    I've been hearing this noise for a while. It doesn't sound like the pump to me. What else could it be?

    screetching while turning and it isn't the belt hmm yeh i still say the pump going bad might not shit on ya right away but just an earl warning sighn
    "Never argue with an idiot. He'll bring you down to his level, then beat you with experience!"
    Quote Originally Posted by Shawn B View Post
    Someone like me would call you an easy mark or pigeon
    Shawn B
    :rofl:

  7. #7
    HellaFunctional
    User InfoUser ActivityThanks StatsUser Tagging StatsiTrader Feedback
    Join Date
    May 2011
    Location
    SoCal
    Posts
    1,152

    Default

    Quote Originally Posted by gomba View Post
    I've been hearing this noise for a while. It doesn't sound like the pump to me. What else could it be?
    It could be the pump going bad. even though it has been going on a while, it may just be a matter of time until the pump goes out. My b14 has the same issue and its my PS pump going bad (ps fluid is full). But i've been driving it like this for the past 2 years now.
    I'm not sure about you, but when i take my car for a drive in the canyon's, my steering get a bit harder the longer i am driving on the windy roads for (perhaps my PS pump?) If this also happens to you, it should be the pump going bad. but this is just my 2 cents.
    B14 "Barney":Tein HA's,S4's,SMC BABK,Bronze TE-37's...STOLEN, STRIPPED, RECOVERED, REBUILDING
    MotoIq's Ex-Project B13 "Lucy" : Need I say more?

  8. #8
    Endless Spinning
    User InfoUser ActivityThanks StatsUser Tagging StatsiTrader Feedback
    Join Date
    Dec 2007
    Location
    Kansas City Area
    Posts
    2,418

    Default

    Quote Originally Posted by Barney'sB14 View Post
    It could be the pump going bad. even though it has been going on a while, it may just be a matter of time until the pump goes out. My b14 has the same issue and its my PS pump going bad (ps fluid is full). But i've been driving it like this for the past 2 years now.
    I'm not sure about you, but when i take my car for a drive in the canyon's, my steering get a bit harder the longer i am driving on the windy roads for (perhaps my PS pump?) If this also happens to you, it should be the pump going bad. but this is just my 2 cents.
    hmm, when do you hear the noise? Does it sound like nails on a chalkboard?

    Update: Drove the car tonight and noticed a scenario this seems to always happen in...I turn the wheel all the way to the right to park somewhere...when turning the wheel all the way to the right I hear no noises, not at the time I start turning or at the end. It's only when I bring the wheel back to the left from the extreme right do I hear the noise. I'd guess if it was the power steering pump I'd hear this noise no matter which direction I was turning the wheel due to load/strain on the pump.
    Last edited by gomba; 06-23-12 at 01:46 AM.
    '95 200sx SER - W10(+CP Pistons)+GT2871R+S4+TurboFX+O2Induction.exe loaded successfully! (sleeper much?)
    “He who asks a question is a fool for five minutes; he who does not ask a question remains a fool forever” - Chinese Proverb

  9. #9
    Member
    User InfoUser ActivityThanks StatsUser Tagging StatsiTrader Feedback
    Join Date
    May 2008
    Location
    Belleville, Illinois. Near STL
    Posts
    459

    Default

    Maybe try checking the dust cover behind the rotor? If its making slight contact it will sound like an eagle screaming under there!

  10. #10
    Performance+Plus
    User InfoUser ActivityThanks StatsUser Tagging StatsiTrader Feedback
    Join Date
    Dec 2007
    Location
    Kentucky
    Posts
    3,318

    Default

    It does it when sitting still and turning the wheel?

  11. #11
    Endless Spinning
    User InfoUser ActivityThanks StatsUser Tagging StatsiTrader Feedback
    Join Date
    Dec 2007
    Location
    Kansas City Area
    Posts
    2,418

    Default

    Quote Originally Posted by Ken's 200sx View Post
    Maybe try checking the dust cover behind the rotor? If its making slight contact it will sound like an eagle screaming under there!
    Quote Originally Posted by nsusammyeb View Post
    It does it when sitting still and turning the wheel?
    hmm...ya know..I should check and see if it makes the noise with the car *OFF*...that'd confirm it's not the power steering pump, but yes it does make the noise when standing still but it's louder when turning the wheel to certain sides.
    '95 200sx SER - W10(+CP Pistons)+GT2871R+S4+TurboFX+O2Induction.exe loaded successfully! (sleeper much?)
    “He who asks a question is a fool for five minutes; he who does not ask a question remains a fool forever” - Chinese Proverb

  12. #12
    slapahoe racing
    User InfoUser ActivityThanks StatsUser Tagging StatsiTrader Feedback
    Join Date
    Dec 2007
    Location
    columbus, ohio
    Posts
    624

    Default

    strut bearings?

  13. #13
    Performance+Plus
    User InfoUser ActivityThanks StatsUser Tagging StatsiTrader Feedback
    Join Date
    Dec 2007
    Location
    Kentucky
    Posts
    3,318

    Default

    strut bearings usually pop really loud in my experience...

  14. #14
    slapahoe racing
    User InfoUser ActivityThanks StatsUser Tagging StatsiTrader Feedback
    Join Date
    Dec 2007
    Location
    columbus, ohio
    Posts
    624

    Default

    Lower ball joints ?.

    Sent from my EVO using Tapatalk 2

  15. #15
    Endless Spinning
    User InfoUser ActivityThanks StatsUser Tagging StatsiTrader Feedback
    Join Date
    Dec 2007
    Location
    Kansas City Area
    Posts
    2,418

    Default

    Quote Originally Posted by turbotank View Post
    Lower ball joints ?.

    Sent from my EVO using Tapatalk 2
    might be on to something there. the noise is there with the car *OFF* but I don't hear it very much. It seems the sound is more audible when turning the wheel at a fast rate(when power steering is on).

    I'll check this some more tomorrow. I need to get the car proper before a track day in a few weeks.

    Thanks.
    '95 200sx SER - W10(+CP Pistons)+GT2871R+S4+TurboFX+O2Induction.exe loaded successfully! (sleeper much?)
    “He who asks a question is a fool for five minutes; he who does not ask a question remains a fool forever” - Chinese Proverb

  16. #16
    Member
    User InfoUser ActivityThanks StatsUser Tagging StatsiTrader Feedback
    Join Date
    May 2008
    Location
    Belleville, Illinois. Near STL
    Posts
    459

    Default

    I thought this only happened when moving. Reading failed me again. Try to have someone turn the wheel, while you listen in specific places for the sound?

  17. #17
    Performance+Plus
    User InfoUser ActivityThanks StatsUser Tagging StatsiTrader Feedback
    Join Date
    Dec 2007
    Location
    Kentucky
    Posts
    3,318

    Default

    use a pry bar to pry on shit until something moves...
    Likes gomba Liked this post
     
    I build custom manifolds.

    Performance+Plus

  18. #18
    Endless Spinning
    User InfoUser ActivityThanks StatsUser Tagging StatsiTrader Feedback
    Join Date
    Dec 2007
    Location
    Kansas City Area
    Posts
    2,418

    Default

    Quote Originally Posted by turbotank View Post
    strut bearings?
    Looks like we have a winner (I think...)

    Sound was definitely coming from the top of the strut. Took the strut out and took strut bolt off. We lubed up the strut bearing with a bunch of grease. Basically rebuilt the thing. Also made sure that the tophats were in the correct orientation and the top and bottom springs were in the right 'grooves' of the strut. One thing I noticed about the spring before we started, is that it seemed a little too loose in comparison to the driver's side.

    After all that..sound went away! So, I can't pinpoint *exactly* what it was, but definitely something with the top of the strut.

    Thanks for all the help/suggestions!

    -G
    Last edited by gomba; 07-05-12 at 01:12 AM.
    '95 200sx SER - W10(+CP Pistons)+GT2871R+S4+TurboFX+O2Induction.exe loaded successfully! (sleeper much?)
    “He who asks a question is a fool for five minutes; he who does not ask a question remains a fool forever” - Chinese Proverb

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to top